<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Trump Tower Has Rental Bargains, If You Can Get Past Security</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" />
<meta name="keywords" content="Multifamily, NREI Wire" />
<meta name="description" content="It’s the cheapest entry point into the Midtown skyscraper that President Donald Trump built more than three decades ago and made the crown jewel of his real estate portfolio." />
<meta name="revisit-after" content="1 day" />
<meta name="robots" content="noindex" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://nreionline.com/opensearch/apachesolr_search" title="Search search for National Real Estate Investor" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta name="apple-itunes-app" content="app-id=491448615" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 24;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "National Real Estate Investor";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "nrei.home";
roadblock.ad_dart_zone = "multifamily";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Trump Tower Has Rental Bargains, If You Can Get Past Security" />
<link rel="image_src" href="/site-files/nreionline.com/files/uploads/2017/01/nyc-trump-tower.jpg" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/nreionline/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" />
<meta property="og:title" content="Trump Tower Has Rental Bargains, If You Can Get Past Security" />
<meta property="og:description" content="It’s the cheapest entry point into the Midtown skyscraper that President Donald Trump built more than three decades ago and made the crown jewel of his real estate portfolio. " />
<meta property="og:image" content="http://nreionline.com/site-files/nreionline.com/files/uploads/2017/01/nyc-trump-tower.jpg" />
<link rel="alternate" type="application/rss+xml" title="National Real Estate Investor RSS" href="http://nreionline.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?b" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/nreionline.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?b" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/nreionline.com/files/advagg_css/css_17f74f6b8a392b213945daf11c5d09f3_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/nreionline.com/files/advagg_css/css_29a5e31a9cdcd377ced1909815a3e506_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/nreionline.com/files/advagg_css/css_6c5b504c66de86ff8d6b40fe73f1abdd_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/nreionline.com/files/advagg_css/css_e9a30feea7bea8c598672dddcca12ef1_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/nreionline.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_2.css" />
  <script type="text/javascript" src="/site-files/nreionline.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/nreionline.com/files/advagg_js/js_15f92fd106358d677d7d293a4975ec29_0.js"></script>
<script type="text/javascript" src="/site-files/nreionline.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/nreionline.com/files/advagg_js/js_97bc06daf3c0249269b2cd10376028fb_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url = $("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src", url + window.location.search);});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ = _elqQ || []; _elqQ.push(['elqSetSiteId', '1346786309']); _elqQ.push(['elqTrackPageView']); (function () { function async_load() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); } if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false); else if (window.attachEvent) window.attachEvent('onload', async_load); })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56149930-1", {"allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.nreionline.com\/"]);ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [300, 250]], 'gpt-180_1').addService(googletag.pubads())
    .setTargeting('pos', '180_1');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[1, 1]], 'gpt-inarticlevideo_1').addService(googletag.pubads())
    .setTargeting('pos', 'inarticlevideo_1');
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/nrei.home/multifamily', [[728, 90], [468, 60], [970, 90]], 'gpt-728_1').addService(googletag.pubads())
    .setTargeting('pos', '728_1');
 };
 if ($(window).width() >= 768){
  googletag.defineSlot('/3834/nrei.home/multifamily', [[728, 90], [468, 60]], 'gpt-728_2').addService(googletag.pubads())
    .setTargeting('pos', '728_2');
 };
  googletag.defineSlot('/3834/nrei.home/multifamily', [[300, 600], [300, 250], [300, 100]], 'gpt-300_1').addService(googletag.pubads())
    .setTargeting('pos', '300_1');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[300, 600], [300, 250], [300, 100]], 'gpt-300_2').addService(googletag.pubads())
    .setTargeting('pos', '300_2');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-news').addService(googletag.pubads())
    .setTargeting('pos', 'news');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-deals').addService(googletag.pubads())
    .setTargeting('pos', 'deals');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-markets-regions').addService(googletag.pubads())
    .setTargeting('pos', 'markets-regions');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-property-types').addService(googletag.pubads())
    .setTargeting('pos', 'property-types');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-finance-investment').addService(googletag.pubads())
    .setTargeting('pos', 'finance-investment');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-people').addService(googletag.pubads())
    .setTargeting('pos', 'people');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-sustainability').addService(googletag.pubads())
    .setTargeting('pos', 'sustainability');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-research-data').addService(googletag.pubads())
    .setTargeting('pos', 'research-data');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[180, 150], [125, 125], [150, 150]], 'gpt-services').addService(googletag.pubads())
    .setTargeting('pos', 'services');
  googletag.defineSlot('/3834/nrei.home/multifamily', [[640, 480]], 'gpt-interstitial').addService(googletag.pubads())
    .setTargeting('pos', 'interstitial');
  googletag.defineOutOfPageSlot('/3834/nrei.home/multifamily', 'gpt-pm-oop').addService(googletag.pubads());

  googletag.defineOutOfPageSlot('/3834/nrei.home/multifamily', 'gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos', 'skin');
  googletag.pubads().setTargeting('page', '/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security').setTargeting('nid', '2026311').setTargeting('contentsource', 'Bloomberg').setTargeting('ptype', 'article').setTargeting('authors', '_bloomberg_');
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableSyncRendering();
  googletag.enableServices();

//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/nreionline/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">National Real Estate Investor</a>                            </div>
                    <div class="pm-search">
          <form action="/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-wySwDTKGyyv1vcBejxOF4HFdGUEmKqVnnD2lQHtyC8s" value="form-wySwDTKGyyv1vcBejxOF4HFdGUEmKqVnnD2lQHtyC8s"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Follow Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/nreionline" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/NationalRealEstateInvestor" class="ir-facebook">Facebook</a></li><li><a href="http://www.linkedin.com/groups?gid=1741677" class="ir-linkedin">LinkedIn</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://nreionline.com/site-files/nreionline.com/files/uploads/app_nrei.html" title="">Tablet App</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="/advertise" title="">Advertise</a></li>
<li class="leaf last"><a href="https://penton.sub-forms.com/PEN6112_NRland" title="">Subscribe</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security?destination=node%2F2026311"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-p-RQl0pHXsBaog_8ojdARKZNNucq3SCeJfo_04Eov0M" value="form-p-RQl0pHXsBaog_8ojdARKZNNucq3SCeJfo_04Eov0M"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-41" class="block block-block ">
        <div class="block-content">
      <p>
	<style type="text/css">
div.byline span.source-name {color: #fff; background: #fff; margin-left: -7px;}	</style>
</p>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-81" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.featured-small-hero-related { display: none; }
.featured-large-hero-related { display: none; }
.featured-large-hero-info { width: 595px !important; }</style>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-183031 menuparent menu-path-taxonomy-term-7355 first  odd "><a href="/finance-investment" data-ad-target="finance-investment" aria-haspopup="true">Finance &amp; Investment</a><ul><li class="menu-183035 menu-path-taxonomy-term-7357 first  odd "><a href="/finance-investment/cmbs">CMBS</a></li>
<li class="menu-183037 menu-path-taxonomy-term-7359 even "><a href="/finance-investment/distressed" title="">Distressed</a></li>
<li class="menu-969571 menu-path-nreionlinecom-finance-investment-investment odd "><a href="http://nreionline.com/finance-investment/investment" title="">Investment</a></li>
<li class="menu-969581 menu-path-nreionlinecom-finance-investment-lending even "><a href="http://nreionline.com/finance-investment/lending" title="">Lending</a></li>
<li class="menu-183041 menu-path-taxonomy-term-7363 odd "><a href="/finance-investment/net-lease">Net Lease</a></li>
<li class="menu-183043 menu-path-taxonomy-term-7365 even "><a href="/finance-investment/reits">REITs</a></li>
<li class="menu-969591 menu-path-nreionlinecom-finance-investment-viewpoints odd  last "><a href="http://nreionline.com/finance-investment/viewpoints" title="">Viewpoints</a></li>
</ul>
</li>
<li class="menu-969701 menu-path-nreionlinecom-multifamily even "><a href="http://nreionline.com/multifamily" title="">Multifamily</a></li>
<li class="menu-969691 menu-path-nreionlinecom-retail odd "><a href="http://nreionline.com/retail" title="">Retail</a></li>
<li class="menu-969711 menu-path-nreionlinecom-office even "><a href="http://nreionline.com/office" title="">Office</a></li>
<li class="menu-969681 menu-path-nreionlinecom-industrial odd "><a href="http://nreionline.com/industrial" title="">Industrial</a></li>
<li class="menu-969601 menuparent menu-path-nreionlinecom-alternative-properties even "><a href="http://nreionline.com/alternative-properties" title="" data-ad-target="alternative-properties" aria-haspopup="true">Alternative Properties</a><ul><li class="menu-969611 menu-path-nreionlinecom-alternative-properties-hotel first  odd "><a href="http://nreionline.com/alternative-properties/hotel" title="">Hotel</a></li>
<li class="menu-969621 menu-path-nreionlinecom-alternative-properties-medical-office even "><a href="http://nreionline.com/alternative-properties/medical-office" title="">Medical Office</a></li>
<li class="menu-969631 menu-path-nreionlinecom-alternative-properties-self-storage odd "><a href="http://nreionline.com/alternative-properties/self-storage" title="">Self Storage</a></li>
<li class="menu-969641 menu-path-nreionlinecom-alternative-properties-seniors-housing even "><a href="http://nreionline.com/alternative-properties/seniors-housing" title="">Seniors Housing</a></li>
<li class="menu-969651 menu-path-nreionlinecom-alternative-properties-single-family-housing odd "><a href="http://nreionline.com/alternative-properties/single-family-housing" title="">Single-Family Housing</a></li>
<li class="menu-969661 menu-path-nreionlinecom-alternative-properties-student-housing even  last "><a href="http://nreionline.com/alternative-properties/student-housing" title="">Student Housing</a></li>
</ul>
</li>
<li class="menu-969721 menuparent menu-path-nreionlinecom-real-estate-services odd "><a href="http://nreionline.com/real-estate-services" title="" data-ad-target="real-estate-services" aria-haspopup="true">Real Estate Services</a><ul><li class="menu-969731 menu-path-nreionlinecom-real-estate-services-brokerage first  odd "><a href="http://nreionline.com/real-estate-services/brokerage" title="">Brokerage</a></li>
<li class="menu-969741 menu-path-nreionlinecom-real-estate-services-development even "><a href="http://nreionline.com/real-estate-services/development" title="">Development</a></li>
<li class="menu-969751 menu-path-nreionlinecom-real-estate-services-leasing odd "><a href="http://nreionline.com/real-estate-services/leasing" title="">Leasing</a></li>
<li class="menu-969761 menu-path-nreionlinecom-real-estate-services-property-management even "><a href="http://nreionline.com/real-estate-services/property-management" title="">Property Management</a></li>
<li class="menu-969771 menu-path-nreionlinecom-real-estate-services-rankings odd "><a href="http://nreionline.com/real-estate-services/rankings" title="">Rankings</a></li>
<li class="menu-969781 menu-path-nreionlinecom-real-estate-services-technology even "><a href="http://nreionline.com/real-estate-services/technology" title="">Technology</a></li>
<li class="menu-969871 menu-path-taxonomy-term-37571 odd "><a href="/services/viewpoints" title="">Viewpoints</a></li>
<li class="menu-969791 menu-path-nreionlinecom-real-estate-services-webinars even "><a href="http://nreionline.com/real-estate-services/webinars" title="">Webinars</a></li>
<li class="menu-969801 menu-path-nreionlinecom-real-estate-services-white-papers odd  last "><a href="http://nreionline.com/real-estate-services/white-papers" title="">Whitepapers</a></li>
</ul>
</li>
<li class="menu-969401 menu-path-taxonomy-term-37711 even  last "><a href="/nrei-wire" title="">NREI Wire</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/multifamily">Multifamily</a> &#62; Trump Tower Has Rental Bargains, If You Can Get Past Security</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Trump Tower Has Rental Bargains, If You Can Get Past Security</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-2026311" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Jan 27, 2017</span>
                                    <span class="author-name">
                <a href="/author/bloomberg" rel="author"> Bloomberg </a>              </span>
                                      <strong> | </strong>                                      <span class="source-name">
                Bloomberg              </span>
                              </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F2026311&amp;nid=2026311&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" data-text="Trump Tower Has Rental Bargains, If You Can Get Past Security" data-count="none" data-via="nreionline">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                        </div>


        <div class="content clear-block">
                              <div class="pm-node-region">
                                      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><p><strong>(Bloomberg)</strong><strong>&mdash;</strong><strong>At $5,250 a month, a one-bedroom apartment at Manhattan&rsquo;s Trump Tower</strong> comes with a lot of extras: a month of free rent, beefed-up security in the lobby and the ability to say you share a home address with the U.S. president.</p>                              <p>It&rsquo;s the cheapest entry point into the Midtown skyscraper that President Donald Trump built more than three decades ago and made the crown jewel of his real estate portfolio. But the unit at Trump Tower is facing the same challenges as the rest of New York&rsquo;s luxury-apartment market, and the asking rent has been cut 30 percent since it was first listed in June.</p>                              <p>&ldquo;There&rsquo;s a lot of competition, and you have a lot of choices,&rdquo; said Hon Sing Kevin Tsun, the Citi Habitats broker who&rsquo;s marketing the 1,052-square-foot (97-square-meter) home on the 35th floor.</p>                              <p>It&rsquo;s difficult listing a luxury apartment in Manhattan these days, and it&rsquo;s no different for the building that carries the prestige of being the northern White House. A construction boom that added thousands of high-end condominiums to the market has created competition from wealthy investors trying to rent out their units. At Trump Tower, potential tenants also have to weigh dealing with protesters, metal barriers and the Secret Service.</p>                              <p>In Midtown, where new condo towers have proliferated, 42 percent of the 914 luxury apartments on the market for rent last month have had their prices cut, according to an analysis by StreetEasy. The property-listings website defines luxury as the top 20 percent of units by price.</p>                              <p>The statistics are similar for Trump Tower, the full-time residence of First Lady Melania Trump and the couple&rsquo;s son, Barron, until at least the end of the school year. Of the 16 condo units listed for rent there in December, seven had lowered their asking price, StreetEasy data show. The median asking rent for units listed for lease was $8,000, about 5.9 percent less than what owners were seeking a year earlier.</p>                              <p>The rent decline is in line with the drop in all Manhattan luxury apartments, according to data from appraiser Miller Samuel Inc. and brokerage Douglas Elliman Real Estate.</p>                              <h3><strong>Tenant Options</strong></h3>                              <p>&ldquo;The luxury-rental market has definitely seen a little bit of a slowdown,&rdquo; said Gary Malin, president of Citi Habitats. &ldquo;From a client&rsquo;s perspective, whether it&rsquo;s Trump Tower or not, it&rsquo;s a matter of value: what are you getting and how does this stack up? They have options and they want what&rsquo;s easy on their lifestyle.&rdquo;</p>                              <p>Trump Tower, which has 238 condo units, offers amenities such as valet and maid service and a 24-hour concierge, according to marketing documents. Its location on Fifth Avenue between 56th and 57th streets puts it in a prime spot in one of the world&rsquo;s busiest shopping districts and two blocks from Central Park. Yet it&rsquo;s also close to newer condo towers that have apartments available for wealthy renters, such as One57 and the Baccarat, without the security headaches.</p>                              <p>&ldquo;It&rsquo;s a luxury building, and if you have a car service come pick you up and it&rsquo;s pouring rain, and you have security checkpoints, you&rsquo;re looking at walking around the block,&rdquo; said Jonathan Miller, president of Miller Samuel. &ldquo;It&rsquo;s a layer of inconvenience on top of a building that&rsquo;s got a good location. But you&rsquo;re adding this complication for day-to-day accessibility.&rdquo;</p>                              <h3><strong>Services Hit</strong></h3>                              <p>Trump Tower tenants report that services like Seamless food delivery have been curtailed and dry-cleaning dropoff is difficult, said Joseph George Jr., a broker with Vision Realty Co. who has a listing on the 39th floor seeking $10,000 a month in rent. But Trump&rsquo;s ascendancy means that George has been getting more calls to look at the renovated two-bedroom apartment he&rsquo;s marketing -- even from those who are just curious to get a peek inside the building.</p>                              <p>&ldquo;The questions they ask you -- you can tell if this is a voyeuristic showing rather than a real showing,&rdquo; George said in an interview before Trump&rsquo;s inauguration. &ldquo;People ask, &lsquo;Is he on the elevator?&rsquo; Questions where you can kind of tell they&rsquo;re not serious.&rdquo;</p>                              <p>For those who are serious, the application is similar to other area condo buildings where units are leased out. Would-be renters submit to a credit check, a criminal background review and an assessment of their personal finances, and must be approved by the condominium&rsquo;s board, said broker Julius A. Liu, whose firm, NY NY Condo Inc., manages and rents several units at the building on behalf of overseas investors.</p>                              <h3><strong>Building Safety</strong></h3>                              <p>Liu, who listed a one-bedroom Trump Tower apartment in November, decided that the best course of action was to be upfront with would-be renters about the security hassles. He told them they&rsquo;d be questioned in the lobby, and to prepare to have their bags searched. He figured the extra security could appeal to select people-- those who handle cash, for instance -- even as he conceded that it might turn off many others.</p>                              <p>&ldquo;It&rsquo;s an inconvenience to some, but there are people who say, &lsquo;You know what? This is the safest building in the city now,&rdquo;&rsquo; Liu said. &ldquo;You can&rsquo;t get any safer than where we are now.&rdquo;</p>                              <p>Liu priced his unit at $6,500 a month -- less than he would have a year ago -- and his calculation paid off. He found a taker who was approved by the condo board this month and moved in last week.</p>                              <p>&ldquo;I&rsquo;m very, very happy,&rdquo; he said. &ldquo;I really thought it was going to take a longer time than this.&rdquo;</p>                              <p>&nbsp;</p>                              <p><em>To contact the reporter on this story: Oshrat Carmiel in New York at <a href="mailto:ocarmiel1@bloomberg.net">ocarmiel1@bloomberg.net</a> To contact the editors responsible for this story: Daniel Taub at <a href="mailto:dtaub@bloomberg.net">dtaub@bloomberg.net</a> Kara Wetzel</em></p>                              <p>&copy; 2017 Bloomberg L.P</p>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=2026311&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/commercial-real-estate/" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F2026311&amp;nid=2026311&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" data-text="Trump Tower Has Rental Bargains, If You Can Get Past Security" data-count="none" data-via="nreionline">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://nreionline.com/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=2026311" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-23" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/multifamily/trump-s-miami-condo-man-can-t-wait-cash-big-election">Trump’s Miami Condo Man Can’t Wait to Cash in Big on Election</a> </li>
<li><a href="/multifamily/blackstone-s-tenants-get-chance-buying-their-rental-houses">Blackstone’s Tenants Get a Chance at Buying Their Rental Houses</a> </li>
<li><a href="/multifamily/rents-are-down-manhattan-you-still-can-t-afford-live-there">Rents Are Down in Manhattan. You Still Can’t Afford to Live There</a> </li>
<li><a href="/multifamily/nobody-knows-whether-your-landlord-can-stop-you-smoking-pot">Nobody Knows Whether Your Landlord Can Stop You from Smoking Pot</a> </li>
<li class="last"><a href="/real-estate-services/trump-has-homebuilders-feeling-fantastic-heres-why">Trump Has Homebuilders Feeling Fantastic: Here's Why</a> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1836801" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        The Latest in Multifamily      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security">Trump Tower Has Rental Bargains, If You Can Get Past Security</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/multifamily/takeaways-nmhc-annual-meeting-day-two">Takeaways from NMHC Annual Meeting, Day Two</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/multifamily/takeaways-tax-reform-nmhc-annual-meeting" class="active">Takeaways on Tax Reform from NMHC Annual Meeting</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/finance-investment/milestone-investors-push-back-13-billion-starwood-deal">Milestone Investors Push Back on $1.3 Billion Starwood Deal</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/multifamily/multifamily-developers-willing-pay-more-build-near-mass-transit-stops">Multifamily Developers Willing to Pay More to Build Near Mass Transit Stops</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><div class="button-region centered"><a class="btn btn-branded btn-small" href="/multifamily">More</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-1091731" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><p><iframe frameborder="0" height="310" scrolling="no" src="http://pages.nreionline.com/NREI_NEWS_SUB" width="300px"></iframe></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-views-comments_recent_penton-block" class="block block-views block-highlight pointer ">
      <h5 class="block-title">
      Recent Comments    </h5>
        <div class="block-content">
      
<!--views-view.tpl.php-->
<div class="view view-comments-recent-penton view view-comments-recent-penton view-id-comments_recent_penton view-display-id-block view-comments-list view-dom-id-2"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <span class="cid">
	<a href="/multifamily/tidal-wave-old-cmbs-loans-finally-hits-multifamily-sector#comment-24851">Hi, Cterlizzi,
We are aware of the issue and trying to deal with it as soon as possible. Unfortunately,...</a>
      </span>
      <span class="timestamp">
	<span class="publish-date">Posted <em>3 days 18 hours</em> ago by emisonzhnik</span>
      </span>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even"><!-- views-view-fields.tpl.php -->
      <span class="cid">
	<a href="/multifamily/tidal-wave-old-cmbs-loans-finally-hits-multifamily-sector#comment-24841">NREI should consider blocking Spammers who are increasingly making use of the "comments feature" to promote...</a>
      </span>
      <span class="timestamp">
	<span class="publish-date">Posted <em>4 days 49 min</em> ago by Cterlizzi</span>
      </span>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-3 views-row-odd"><!-- views-view-fields.tpl.php -->
      <span class="cid">
	<a href="/hotel/trump-s-dc-hotel-tagged-5-million-unpaid-worker-liens#comment-24751">I couldn't agree more. If the Bloomberg author of this article checked on any other project of similar scale...</a>
      </span>
      <span class="timestamp">
	<span class="publish-date">Posted <em>5 days 8 hours</em> ago by Randy Whitehead</span>
      </span>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-4 views-row-even"><!-- views-view-fields.tpl.php -->
      <span class="cid">
	<a href="/investment/commercial-property-prices-show-no-signs-budging#comment-24741">In the Net Lease Sector in which we have specialized in the last decade, we do see a slight shift in pricing...</a>
      </span>
      <span class="timestamp">
	<span class="publish-date">Posted <em>5 days 21 hours</em> ago by Seano</span>
      </span>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-5 views-row-odd views-row-last"><!-- views-view-fields.tpl.php -->
      <span class="cid">
	<a href="/retail/five-major-trends-will-shape-retail-real-estate-2017#comment-24731">If you are brick-and-mortar and your potential customer has a choice of purchasing your product or service...</a>
      </span>
      <span class="timestamp">
	<span class="publish-date">Posted <em>6 days 1 min</em> ago by Michael Lantrip</span>
      </span>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php-->    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Follow Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/nreionline" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/NationalRealEstateInvestor" class="ir-facebook">Facebook</a></li><li><a href="http://www.linkedin.com/groups?gid=1741677" class="ir-linkedin">LinkedIn</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      Nreionline.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/finance-investment">Finance &amp; Investment</a></li>
<li class="leaf"><a href="/multifamily" title="">Multifamily</a></li>
<li class="leaf"><a href="/retail" title="">Retail</a></li>
<li class="leaf"><a href="/office" title="">Office</a></li>
<li class="leaf"><a href="http://nreionline.com/industrial" title="">Industrial</a></li>
<li class="leaf"><a href="/alternative-properties" title="">Alternative Properties</a></li>
<li class="leaf"><a href="/real-estate-services" title="">Real Estate Services</a></li>
<li class="leaf last"><a href="/nrei-wire" title="">NREI Wire</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="https://penton.sub-forms.com/PEN6112_NRnew" title="">Subscribe</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://nreionline.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">National Real Estate Investor</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/PrivacyStatement/tabid/75/Default.aspx" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="http://www.penton.com/GeneralTermsofService/tabid/187/Default.aspx" title="">Terms of Service</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://www.twitter.com/nreionline" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/NationalRealEstateInvestor" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.linkedin.com/groups?gid=1741677" class="ir-linkedin">LinkedIn</a></li>
<li class="last"><a href="/rss.xml" class="ir-rss">RSS</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search Nreionline.com</h5>
  
  
  <div class="pane-content">
    <form action="/multifamily/trump-tower-has-rental-bargains-if-you-can-get-past-security"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-wJjs46W1FZSRB65GvJrOoXxNKIVs01TAnDnwiXcgVLI" value="form-wJjs46W1FZSRB65GvJrOoXxNKIVs01TAnDnwiXcgVLI"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      National Real Estate Investor Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="http://wealthmanagement.com" title="">WealthManagement.com</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-news" data-gpt-slot="news" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-news');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-15" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-deals" data-gpt-slot="deals" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-deals');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-16" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-markets-regions" data-gpt-slot="markets-regions" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-markets-regions');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-17" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-property-types" data-gpt-slot="property-types" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-property-types');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-18" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-finance-investment" data-gpt-slot="finance-investment" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-finance-investment');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-19" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-people" data-gpt-slot="people" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-people');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-20" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-sustainability" data-gpt-slot="sustainability" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-sustainability');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-21" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-research-data" data-gpt-slot="research-data" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-research-data');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-22" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-services" data-gpt-slot="services" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-services');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-61" class="block block-block ">
        <div class="block-content">
      <p>
	<style type="text/css">
.nice-menu .cols-2 .listCol1, .nice-menu .cols-2 .listCol2, .nice-menu .cols-3 .listCol1, .nice-menu .cols-3 .listCol2, .nice-menu .cols-3 .listCol3 { width: 166px; }	</style>
</p>
    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?b"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Trump Tower Has Rental Bargains If You Can Get Past Security";
s.channel="multifamily";
s.pageType="article";
s.prop1="Trump Tower Has Rental Bargains If You Can Get Past Security";
s.prop6="article";
s.list1="Multifamily|NREI Wire";
s.prop10="Jan 27, 2017";
s.prop12="p";
s.prop37="Bloomberg";
s.prop41="author";
s.prop42="aggregated";
s.eVar9=" Bloomberg ";
s.eVar27="article";
s.eVar72="2ddfedfb-5b1d-448b-b57a-35f42a69a893";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/2378395"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?b"></script>
<script type="text/javascript" src="/sites/all/modules/custom/pm_doubleclick/navigation-ads.js?b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"nreionline.com","useCanonical":true,"noCookies":false,"sections":"NREI Wire,Multifamily","title":"Trump Tower Has Rental Bargains, If You Can Get Past Security","authors":" Bloomberg "}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "VLWWEGQQLRBPDFPHZGD5SN"; adroll_pix_id = "YZJZXT4GSFCKFHVXLJSCYC"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>

</html>
